Juta Mppt-10

Voir le sujet précédent Voir le sujet suivant Aller en bas

Juta Mppt-10

Message par ZarMoT le Mer 13 Juin 2012, 15:52

Bonjour,

Je pense avoir un petit soucis avec mon régulateur juta mppt-10. L'indicateur de charge (LED rouge) ne s'éteint jamais, au mieux il clignote lentement... en plus il génère un parasite très aigüe dans l'audio ! La batterie a une tension entre 13V et 13.7V et est en bon état. Le panneau solaire délivre environ 18V au soleil.
Est-ce normal ?
Y-a-t-il des régulateur de meilleur qualité avec filtre antiparasite et pas trop cher ?

Et juste pour ajouter un conseil que je viens de mettre en pratique, pour ceux qui ont des PC portable avec une alimentation en 19V et qui sont en 12V, plutôt que de passer par un convertisseur 220V (ou mieux un convertisseur 12v->19V), branchez directement le 12V sur le connecteur de la batterie du portable (attention au connecteur et aux polarités), souvent les batterie sont en 14.4v, du coup ça marche ! Seul problème c'est qu'il n'y aura pas de témoin de décharge, donc le PC aura l'impression que la batterie est déchargée. Il faut penser à configurer votre système d'exploitation préféré pour qu'il n'éteigne pas le PC si la batterie est trop faible.

Bonne journée,
Vince.
avatar
ZarMoT
En rodage
En rodage

Messages : 15
Date d'inscription : 04/01/2012
Age : 36
Localisation : Entre ici et là

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum